Higher Logic Thrive Marketing Enterprise (Real Magnet) message editing issue
Incident Report for Higher Logic Platform
Resolved
We have resolved the report issue within Real Magnet so all areas of Real Magnet are operational.

We appreciate your patience and apologize for the inconvenience this has caused.

We plan to have a root cause analysis (RCA) ready for distribution in the next 3 business days and will post it here.
Posted Apr 18, 2024 - 13:29 EDT
Identified
We have put a temporary fix in place which will allow access to all areas of Real Magnet except Reporting. At this time, all reporting in Real Magnet is still down. We will provide another update on this with the next 60 minutes.
Posted Apr 18, 2024 - 12:52 EDT
Investigating
We are currently investigating an issue with the Higher Logic Thrive Marketing Enterprise (Real Magnet) platform and the inability to edit messages. We will provide an update within the next 30 minutes on our progress.
Posted Apr 18, 2024 - 12:10 EDT
This incident affected: Marketing Enterprise (Real Magnet).