Saleforce Maintenance 5pm EST
Incident Report for Higher Logic Platform
Resolved
As of 10:20pm et Salesforce has reported the issue resolved.
Posted May 12, 2021 - 00:07 EDT
Update
We are continuing to monitor for any further issues.
Posted May 11, 2021 - 22:07 EDT
Monitoring
Salesforce has identified the error as a DNS issue - Services are significantly restored although SF is still not out of impact.
Posted May 11, 2021 - 22:06 EDT
Identified
Salesforce CRM has reported intermittent outages for customers since 5pm ET - this was a part of their ongoing maintenance however, several reports persist that the Salesforce platform is unavailable. This can impact Higher Logic customers with a Salesforce integration where they may receive an error of "Message: INVALID_QUERY_LOCATOR: Unable to find query cursor data for this QueryLocator (org 00D1I000002JB6nUAG, path /0.cursor), please retry your query." "Server Unavailable" or "Message: SERVER_UNAVAILABLEserver temporarily unavailableSERVER_UNAVAILABLE: server temporarily unavailable"
Posted May 11, 2021 - 19:24 EDT