Error Uploading Contacts
Incident Report for Higher Logic Platform
Resolved
6:30 pm EST - This incident has been resolved.
Posted Nov 19, 2020 - 18:29 EST
Monitoring
3:20 pm EST - A fix has been implemented and we will continue to monitor to make sure all customers affected are able to move forward with their uploads.
Posted Nov 19, 2020 - 15:20 EST
Investigating
10:30 am EST - We are currently investigating an issue where multiple customers are encountering an error when trying to upload contacts.
Posted Nov 19, 2020 - 13:22 EST