Real Magnet - Landing Pages producing 500 Error
Incident Report for Higher Logic Platform
Resolved
This issue has been resolved.
Posted Oct 06, 2021 - 11:25 EDT
Investigating
We are currently investigating an issue where Landing Pages in Real Magnet are producing a 500 error.
Posted Oct 06, 2021 - 10:44 EDT