Informz Unavailable
Incident Report for Higher Logic Platform
Resolved
We have resolved the issue with the Higher Logic Informz product and all features are available.

Thank you for your patience while we worked to correct the issue and apologize again for the inconvenience this caused this afternoon.
Posted Jan 12, 2022 - 17:27 EST
Update
We continue to investigate the issue and are treating this with the highest priority. We apologize for this inconvenience and are working to bring the Higher Logic Informz product back online as soon as possible. We'll continue to share updates every 60 minutes.
Posted Jan 12, 2022 - 16:35 EST
Investigating
We are currently looking into an issue with Informz and the inability to login.
Posted Jan 12, 2022 - 15:46 EST