Campaign Delays
Incident Report for Higher Logic Platform
Resolved
The delay with campaign mailings has been resolved.
Posted Jan 11, 2021 - 08:10 EST
Update
We are continuing to experience delays campaigns and them sending mailings out. The Engineering team is continuing to work on the issue.
Posted Jan 08, 2021 - 14:43 EST
Investigating
We are currently experiencing delays with campaigns and them sending mailings out. The Engineering team is working to identify the issue and we will provide an update within the hour.
Posted Jan 08, 2021 - 12:08 EST