YourMembership Integrated Customers Unable to Login
Incident Report for Higher Logic Platform
Resolved
This incident has been resolved.
Posted Oct 26, 2020 - 17:52 EDT
Monitoring
As of 4:43 PM ET YourMembership confirms that the issue should be resolved and are monitoring the service.
Posted Oct 26, 2020 - 17:51 EDT
Investigating
Currently - YourMembership customers are encountering a 500 or 504 error when attempting to login. Higher Logic has contacted YourMembership who has confirmed they are investigating the issue. You can confirm via the YourMembership status page: https://yourmembership.status.io/
Posted Oct 26, 2020 - 11:43 EDT