Some OC client sites not loading
Incident Report for Higher Logic Platform
Resolved
This incident has been resolved.
Posted Jan 06, 2022 - 18:08 EST
Update
We are continuing to investigate this issue.
Posted Jan 06, 2022 - 18:00 EST
Investigating
We are currently investigating this issue.
Posted Jan 06, 2022 - 17:58 EST