Some Clients not receiving Real Time emails
Incident Report for Higher Logic Platform
Resolved
This has been resolved and the service should be running up to date. Please email support if you experience any more significant delays.
Posted Oct 26, 2020 - 16:45 EDT
Monitoring
A fix has been implemented and we are monitoring the results. All Real Time emails that should have been seen previously will continue to trickle out.
Posted Oct 26, 2020 - 16:03 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 26, 2020 - 15:30 EDT
Investigating
We are currently investigating this issue.
Posted Oct 26, 2020 - 15:10 EDT