HLT Marketing Enterprise (Real Magnet) partial sending issue

Incident Report for Higher Logic Platform

Resolved

This incident has been resolved.
Posted Jan 09, 2026 - 15:06 EST

Monitoring

The issue has been identified and a fix implemented. For customers who submitted a ticket, our support team will be in touch regarding next steps.
Posted Jan 09, 2026 - 14:10 EST

Investigating

We are investigating reports of messages being sent however they are showing not delivered to all members of the group.
Posted Jan 09, 2026 - 12:19 EST
This incident affected: Marketing Enterprise (Real Magnet).