Higher Logic Thrive Marketing Enterprise (Real Magnet) - Sending Delays
Incident Report for Higher Logic Platform
Resolved
This incident has been resolved.
Posted Oct 20, 2023 - 12:07 EDT
Monitoring
The message delays have been resolved and all previously delayed messages have been sent.

We'll continue to monitor this throughout the day before resolving this.
Posted Oct 20, 2023 - 09:37 EDT
Investigating
We are experiencing message sending delays for our customers. Our Engineering team is investigating the issue.

If you have a message that should've been sent by now, please leave the message as they are and they will be sent out once the delay has been resolved.

We apologize for the inconvenience and appreciate your patience.
Posted Oct 20, 2023 - 08:55 EDT
This incident affected: Marketing Enterprise (Real Magnet).