HLT Marketing Enterprise (Real Magnet) Rest API Issues

Incident Report for Higher Logic Platform

Resolved

The issue has been identified, the fix has been deployed, and we've completed our post-deployment validation.
Posted Jul 20, 2026 - 14:32 EDT

Investigating

We are currently investigating issues with the Rest API.
Posted Jul 20, 2026 - 12:21 EDT
This incident affected: Marketing Enterprise (Real Magnet).