Thrive Marketing Enterprise (Real Magnet) partial sending issue

Incident Report for Higher Logic Platform

Resolved

This incident has been resolved.
Posted Jul 01, 2025 - 14:32 EDT

Monitoring

A fix has been implemented and we are monitoring the results. Previously sent emails should be received.
Posted Jul 01, 2025 - 13:59 EDT

Investigating

Our team is aware of the current issue and are investigating it. Send to individual messages are currently not processing. Group sends are processing but may be slow and you may not see metrics right away. If you need to test a message urgently, as a temporary workaround, please create a test group and add yourself to the group. You can send the message to that group.
Posted Jul 01, 2025 - 11:28 EDT
This incident affected: Marketing Enterprise (Real Magnet).