Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 14, 2023 - 07:00 EDT
Update
This maintenance has been postponed from October 7th to October 14th. Those affected will receive an email with this new information with a day or two.
Posted Oct 03, 2023 - 13:55 EDT
Update
Maintenance rescheduled to Saturday, October 7th.
This maintenance will impact the ability to access, create and send mailings for subset of our customers. The maintenance is scheduled from 7:00 AM to 7:00 PM EDT (4:00 AM to 4:00 PM PDT and 9:00 PM AEDT to 9:00 AM AEDT on Sunday October 8th).
We notified all customers affected by this maintenance via email on Friday, September 15th, 2023.
Please do not worry, anything scheduled during this time will queue up and kick off after the database is back up and running.
Posted Oct 02, 2023 - 15:23 EDT
Update
Update: This maintenance has been postponed. When we have a new date we'll notify affected customers.
Posted Sep 14, 2023 - 14:50 EDT
Scheduled
This maintenance will impact the ability to access, create and send mailings for subset of our customers. The maintenance is scheduled from 7:00 AM to 7:00 PM EDT (4:00 AM to 4:00 PM PDT and 9:00 PM AEDT to 9:00 AM AEDT on Sunday September 10th).
We notified all customers affected by this maintenance via email on Tuesday, September 5th, 2023.
Please do not worry, anything scheduled during this time will queue up and kick off after the database is back up and running.
Posted Sep 11, 2023 - 09:24 EDT
This scheduled maintenance affected: Marketing Professional (Informz).