Higher Logic SSO OAuth Too Many Redirects Issue
Incident Report for Higher Logic Platform
Resolved
This incident has been fully resolved.

For any impacted customers, we will be able to provide a root cause analysis (RCA) in the next 3 business days. We will use your existing support ticket to provide that information.
Posted Jul 17, 2024 - 17:55 EDT
Monitoring
We have implemented a fix for the OAuth SSO too many redirects issues and are monitoring to make sure there are not further issues.
Posted Jul 17, 2024 - 16:34 EDT
Identified
We are experiencing an issue specific to SSO using OAuth through Higher Logic Online Community.

We have identified the problem and are working to implement a fix.
Posted Jul 17, 2024 - 16:17 EDT
This incident affected: Community.