Higher Logic Thrive Marketing Enterprise (Real Magnet) - Accessing Platform
Incident Report for Higher Logic Platform
Postmortem

What Happened:

Higher Logic Marketing Enterprise (Real Magnet) customers suffered a series of service disruptions.  On Friday, late afternoon and through the weekend, plugins were not able to access the public internet. Also, there was an outage window on Monday where customers could not login to Higher Logic Marketing Enterprise (Real Magnet).

 

Root Cause:

The incident was caused by a change that was made to existing network infrastructure which had unintended consequences.

 

Corrective Actions:

·       We did not expect these changes to impact our production service, however there were unanticipated dependencies on this work that did impact our production environment.  In the future we will do this type of work during a scheduled, off-hours maintenance window.

·       We are adding additional monitoring to improve our detection of these types of issues

If you were impacted and need the complete timeline, please reach out to realmagnetsupport@higherlogic.com

Posted Dec 08, 2023 - 12:05 EST

Resolved
We have confirmed that this incident is fully resolved.

Thank you for your patience as we worked to resolve this.
Posted Dec 04, 2023 - 15:36 EST
Investigating
We have received reports of issues logging into or integrating with Real Magnet. Our Engineering team is currently investigating. We will provide an update when more information is available.

We apologize for the inconvenience and appreciate your patience.
Posted Dec 04, 2023 - 13:20 EST
This incident affected: Marketing Enterprise (Real Magnet).