Issues loading Admin pages
Incident Report for Higher Logic Platform
Postmortem

Date: February 5, 2024

What Happened

Some users of Higher Logic applications saw an outage where certain functions were offline and unavailable for a brief period. Specific areas affected include:

  • Admin specific functions within Online Community. Community sites were still up and available.
  • Informz administrative users.
  • Real Magnet administrative users.
  • Workspace users.
  • Socious users

Root Cause

Root cause is that our intrusion detection system (IDS) detected failed login attempts into our hosting provider, which blocked the IP address. The address in this case was an internal address used by our systems.

Corrective Actions

  • Allowlisted all affected internal addresses to restore service
  • Modify the processes used to block IP addresses to exclude internal systems
Posted Feb 12, 2024 - 09:14 EST

Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 16:25 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2024 - 16:10 EST
Update
We are continuing to investigate this issue.
Posted Feb 05, 2024 - 15:27 EST
Investigating
We are currently investigating this issue.
Posted Feb 05, 2024 - 15:25 EST
This incident affected: Community and Marketing Professional (Informz).