Maintenance extended for Communications Enterprise (Real Magnet - Marketing Automation)
Incident Report for Higher Logic Platform
Resolved
Extended maintenance has successfully completed.
Posted Feb 20, 2021 - 10:14 EST
Investigating
We are extending maintenance for Communications Enterprise (Real Magnet - Marketing Automation)
Posted Feb 20, 2021 - 03:22 EST