Informz Mailing Delays
Incident Report for Higher Logic Platform
Resolved
The delays have resolved themselves however we'll continue to monitor the issue.
Posted May 13, 2022 - 10:43 EDT
Identified
We are currently experiencing delays with mailings being sent. We are working on the issue and ask that if your mailing is showing as not being sent to hold off on making any changes at this time.
Posted May 13, 2022 - 10:16 EDT
This incident affected: Communications Professional (Informz) (Features (Campaigns/Landing Pages/Web Tracking), Legacy Mailings (MD1/Quickmail/Snag/Txnal/Email on Acid), Mailing Issues (MD2/Images)).