OC Workspace is currently down

Incident Report for Higher Logic Platform

Resolved

This incident has been resolved.
Posted May 22, 2026 - 15:41 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 22, 2026 - 11:41 EDT

Investigating

THIS PERTAINS TO WORKSPACE ONLY

OC Workspace is currently down, and no service is available at this time. Our team is actively investigating the issue and working to restore service as quickly as possible.

We understand this is disruptive and apologize for the inconvenience. We will share another update as soon as more information is available. Thank you for your patience.
Posted May 22, 2026 - 09:22 EDT
This incident affected: Community.