Informz Failed Mailings
Incident Report for Higher Logic Platform
Resolved
This issue has been resolved and previous mailings that were showing as failed have been sent. Please reach out to our support team should you have any additional questions and thank you again for your patience.
Posted May 10, 2022 - 13:56 EDT
Investigating
There is a subset of Informz customers whose mailings recently failed to send. Our teams are working to correct the issue and re-send the mailings. This is a top priority for our teams and our ask is if your mailing is showing on the "In Progress" tab as failed to leave the mailing as is so we can work on getting it out.

We appreciate your patience during this time.
Posted May 10, 2022 - 12:28 EDT
This incident affected: Communications Professional (Informz) (Features (Campaigns/Landing Pages/Web Tracking), Legacy Mailings (MD1/Quickmail/Snag/Txnal/Email on Acid), Mailing Issues (MD2/Images)).