Higher Logic Thrive Marketing Enterprise (Real Magnet) issues
Incident Report for Higher Logic Platform
Resolved
This incident has been resolved.
Posted Feb 12, 2024 - 13:02 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2024 - 09:43 EST
Identified
Earlier today, we experienced issues with our Real Magnet platform. These issues impacted a specific group of our customers. Our Engineering team has since been able to resolve the issues. We will be continuing our analysis to determine the root cause and steps to prevent it in the future.
Posted Feb 12, 2024 - 09:38 EST
This incident affected: Marketing Enterprise (Real Magnet).