Higher Logic Thrive Marketing Professional (Informz) - Long Sending Delays
Incident Report for Higher Logic Platform
Resolved
The message sending delays have been cleared and all previously scheduled messages in the queue have been sent.

The Support and Engineering team will continue to monitor for the rest of the day.

We apologize for the inconvenience and appreciate everyone's patience.
Posted Oct 17, 2023 - 13:20 EDT
Investigating
We are experiencing long message sending delays for a subset of our customers. Our Engineering team is investigating the issue.

If you have a message that should've been sent and is still on the Scheduled Message List, please leave the message as they are and they will be sent out once the delay has been resolved.

This delay will also affect the ability to send test messages.

We apologize for the inconvenience and appreciate your patience.
Posted Oct 17, 2023 - 12:40 EDT
This incident affected: Marketing Professional (Informz).