Performance issues in Higher Logic Thrive Enterprise (Real Magnet)

Incident Report for Higher Logic Platform

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2026 - 16:20 EDT

Investigating

We are currently investigating this issue.
Posted Apr 17, 2026 - 16:11 EDT
This incident affects: Marketing Enterprise (Real Magnet).